Announcement

Collapse
No announcement yet.

Something cool about PM's

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    jana, you turned your PM's off so no one can send you one.

    Comment


    • #17
      I'm a Jr Member, good it makes me feel young again!! I think I now allow p.m.'s, I changed my profile.

      Comment


      • #18
        kris, under your name is says Junior Member, Member......in the upper right of your screen you should see Private Messages. Under the Welcome sameoldkris

        Comment


        • #19
          woohoo, sure feels good when the lightbulb turns on! Thanks again fatkat PM received!
          Shannon

          >^..^<
          "Exellence is doing ordinary things extrodinarily well" ~John W Gardner

          Comment


          • #20
            Opppps ! Fatkat, didn't know I had it disabled.. Now can you or someone send me a PM? Thanks.

            Comment


            • #21
              Jana, go to the top of the page in the left corner and click on USER CP, click on EDIT OPTIONS and then check mark the box ENABLE PRIVATE MESSAGES. You can also select to receive an email notification and also a pop up box on your screen.

              Now go turn it on - LOL

              Comment


              • #22
                I have to say it was pretty awesome when it popped up did you get it Jana
                Shannon

                >^..^<
                "Exellence is doing ordinary things extrodinarily well" ~John W Gardner

                Comment


                • #23
                  LOL is right ! I enabled it like 3 times, then realized I didn't hit "save changes".. So I think it should work now... Testing.... testing....?

                  Comment

                  Working...
                  X