Announcement

Collapse
No announcement yet.

anyone having these problems?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • anyone having these problems?

    in the:
    Default Thread Subscription Mode
    i have it set to: do not subscribe

    it is not only subscribing, but sending me emails every time someone answers a post that i have already answered.

    i also have it set not to show me online. but i am there. steph? chop
    http://weatherpixie.com/index.php?&h...=AZ&place=KFFZ

    i didnt loose it! ...........i sold it on ebay!

  • #2
    i guess i turned off my pm's,,,,don't know how to turn it back on....LOL
    I'm Not Bossy, I just have better ideas

    Comment


    • #3
      found it chop go to userCP and you can make changes there
      I'm Not Bossy, I just have better ideas

      Comment


      • #4
        i have made the changes already doro, but i still keep getting the emails. me and usercp are becoming fast friends, i have been there soooooooo much! lol. chop
        http://weatherpixie.com/index.php?&h...=AZ&place=KFFZ

        i didnt loose it! ...........i sold it on ebay!

        Comment


        • #5
          Not yet but i will figure it all out

          Comment


          • #6
            Chop: your invis, not sure what you are expecting. Your name isn't showing up in the bottom panel on the forums top page.

            I also have you down as not subscribing automatically to any threads.

            I don't think anyone else is experiencing this. I can't go in and see what you have on each threads. I can only suggest that you be extra careful when you post and leave the thread subscription box alone. Now on the threads that you are getting postings you might want to double check those. On my end you aren't receiving anything you did not chose to.

            Comment

            Working...
            X