Announcement

Collapse
No announcement yet.

Post times ...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Post times ...

    mine are all afew hours behind, are yours this way too?

  • #2
    Change your time zone in your control panel. look to the upper left of your screen and click on User CP.

    Comment


    • #3
      No, mine are correct. You can set your time zone under User CP and it display correctly then.

      Comment


      • #4
        It's under Edit Options.

        LOL Stephanie, we answered at the same time.

        Comment


        • #5
          Cool beans!

          Just fixed it ...much better. thought it was set correct but was WRONG!! LOL

          Comment


          • #6
            I usually just post in the day time )

            Comment

            Working...
            X